Bookmarks disappear/self-delete every time I close the browser.

VERIFIED DUPLICATE of bug 164244

Status

--
major
VERIFIED DUPLICATE of bug 164244
16 years ago
14 years ago

People

(Reporter: dainis.kaulenas, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Each time the browser is started, it loads in the same config (sidebar enabled, 
homepage is google -set that ages ago, but not in this build!-, bookmarks all 
set to default config).

I've deleted all Netscape/Mozilla products from my machine, reinstalled the OS, 
uninstalled all the browsers, but nothing seems to help.

Reproducible: Always

Steps to Reproduce:
1.Launch browser.
2.Add bookmark.
3.Quit browser.
4. See #1.
5. Bookmarks be gone!

Actual Results:  
Browser reset to some kind of "default" config.

Expected Results:  
Remembered my changes to the config, bookmarks, etc.

Comment 1

16 years ago
try running profile manager and creating a new profile. do setting save ok when
you use the new profile?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 164244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
I created a new profile & deleted the old one.

This seems to have fixed it.
Status: RESOLVED → CLOSED

Comment 4

16 years ago
thanks Dainis.  however, we don't use the CLOSED status on bugzilla, so I'll
just reopen to change the status...
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 164244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
marking verified based on Dainis' comment.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.