Closed Bug 1845586 Opened 7 months ago Closed 4 months ago

[META] Implement the Promise.withResolvers proposal

Categories

(Core :: JavaScript Engine, task, P3)

task

Tracking

()

RESOLVED FIXED
121 Branch
Tracking Status
firefox121 --- fixed

People

(Reporter: alex.fdm, Assigned: evilpie)

References

(Blocks 1 open bug, )

Details

(Keywords: dev-doc-complete, meta, parity-chrome)

Attachments

(2 files)

This proposal was recently moved to Stage 3.

Severity: -- → N/A
Priority: -- → P3
Keywords: parity-chrome
Keywords: dev-doc-needed, meta
Summary: Implement the Promise.withResolvers proposal → [META} Implement the Promise.withResolvers proposal
Summary: [META} Implement the Promise.withResolvers proposal → [meta] [META} Implement the Promise.withResolvers proposal
Summary: [meta] [META} Implement the Promise.withResolvers proposal → [META] Implement the Promise.withResolvers proposal
Depends on: 1855745
Assignee: nobody → evilpies
Attachment #9353880 - Attachment description: WIP: Bug 1845586 - Implement the Promise.withResolvers proposal → Bug 1845586 - Implement the Promise.withResolvers proposal. r?arai
Status: NEW → ASSIGNED

Depends on D188583

Pushed by evilpies@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/3965cd0eaeac
Implement the Promise.withResolvers proposal. r=arai
https://hg.mozilla.org/integration/autoland/rev/0646ae28bd3e
Enable test262 tests. r=arai
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → 121 Branch
Duplicate of this bug: 1864714
Blocks: 1864821

FF121 docs work for this (complete) can be viewed in https://github.com/mdn/content/issues/30334

See Also: → 1873189
You need to log in before you can comment on or make changes to this bug.