fondosescritorio.com - Popups close when moving the cursor outside

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
5 years ago

People

(Reporter: tirantloblanc77, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Visiting www.fondosescritorio.com and clicking on one of the images it opens a
new windows. If you move your cursor outside of the window, it closes. It also
closes when you try to save the image with rightbutton/save image, so you cannot
save the image.
It only happens on Linux!

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.fondosescritorio.com
2. Click on "paisajes" on the left
3. Click on any image to make a a new window pop up.
4. Move your cursor outside the windows or try to save the image

Actual Results:  
IT closes.

Expected Results:  
It should close.

It only happens on Linux. I havent experienced the same problems on Windows.
The usual "onblur = close()" idiocy....
Whiteboard: DUPEME
(Reporter)

Comment 2

16 years ago
What do you mean? It's a problem with the website or with the browser?

I'm sorry but i'm not a web nor phoenix/mozilla developer :(

Comment 3

16 years ago
Mozilla is working exactly as intended. 

The web site has designed the popup pages to close as soon as you stop focusing
on them. This will happen in any javascript-capable web browser, on any
operating system. However, X11 is particularly affected because of "focus
follows mouse".

Your options are to contact the site owner and ask them to stop doing it, or to
delve into the HTML source code and see how to open the images directly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
OS: Linux → All
Resolution: --- → INVALID
Summary: Windows closes when moving the cursor outside of it. → fondosescritorio.com - Popups close when moving the cursor outside
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.