read/replied status not updated when replying offline

RESOLVED DUPLICATE of bug 103732

Status

RESOLVED DUPLICATE of bug 103732
16 years ago
14 years ago

People

(Reporter: krez56, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

When I reply to a message while online the message status is updated from 'read'
to 'replied'. When I reply offline (as I do for most lengthy replies) the status
remains 'read' and is never replaced with 'replied'.

Reproducible: Always

Steps to Reproduce:
1. Go offline
2. Reply to a message and send it to 'unsent messages'
3. Go back online and send the message

Actual Results:  
Nothing. Status was not updated.

Expected Results:  
Changed status from 'read' to 'replied' once message was saved to 'unsent messages'

Comment 1

16 years ago
dupe of bug 103732

*** This bug has been marked as a duplicate of 103732 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.