Closed Bug 1846807 Opened 10 months ago Closed 10 months ago

picture in picture does not stay on top

Categories

(Toolkit :: Picture-in-Picture, defect)

Firefox 116
x86_64
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1621261

People

(Reporter: yosukematsumura, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image Screenshot

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/116.0

Steps to reproduce:

Use PiP feature to watch video (Apple TV+). Linux Flatpak v116; Fedora KDE Wayland.

Actual results:

PiP window does not stay on top of other windows.

Expected results:

PiP window should stay on top. This is a regression from v115, as it was working properly in v115.

The Bugbug bot thinks this bug should belong to the 'Core::Widget: Gtk' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: Untriaged → Widget: Gtk
Product: Firefox → Core
Component: Widget: Gtk → Picture-in-Picture
OS: Unspecified → Linux
Product: Core → Toolkit
Hardware: Unspecified → x86_64

Known Wayland issue.

Blocks: wayland
Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Duplicate of bug: wayland-pip
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: