If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add functionality from Preferences to globally enable or disable Plug-ins (Flash)

VERIFIED DUPLICATE of bug 94035

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 94035
15 years ago
15 years ago

People

(Reporter: Rex Wheeler, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Yes, this is a dupe of bug 94035, but that bug is almost a year old and the
discussion around it has not converged. Bug 94035 is centering on a fully
configurable content filter by site.

I would like to see a simple menu option within preferences that toggles all
plug-ins (esp. Flash) on and off. This would be the same as Opera's "Quick
Preferences -> Enable Plugins" checked menu option.

When browsing I generally do not want to see Flash or any other plug-ins. If I
get to a site that has Flash and I decide I want to see it, then I would like to
 quickly turn it on, then turn it back off when done browsing the site.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
I'm marking this a dupe of bug 94035 since I don't think anyone is interested in
implementing this separately in Phoenix.

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Mass verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.