If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot download files because it says source file cannot be read.

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: Doug Thistlethwaite, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Try to download a book from the free library.  When I tried to do this, I get a
message telling me that the source file cannot be read.  These download pages
work fine in IE.

This same thing occurs when this browser is used to download anything in the
members area.

Reproducible: Always

Steps to Reproduce:
1. Select a book from the free library
2. Click on the download buttom.
3. A cryptic error message is reported saying the source file could not be read.

Actual Results:  
Error message.  No download.

Expected Results:  
Downloaded the requested file.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v

(if no dupe it would be invalid due to the old build)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.