ability to mark a long page at certain spots

RESOLVED DUPLICATE of bug 159716

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 159716
16 years ago
4 years ago

People

(Reporter: Drag M, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

I think it'd be nice if it was possible to 'mark' parts of a long page and be
able to come back to it through a context menu or something.
For instance you're reading a really long page and read half way or so, you mark
it and scroll back up to check something at the top, then click the context menu
and choose to go back to the marked location so you can continue reading instead
of looking for where you stopped.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This rfe is already filed...
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 159716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.