the "nikod" of the hebrew letters does not attach to the letter itself

RESOLVED DUPLICATE of bug 60546

Status

()

defect
RESOLVED DUPLICATE of bug 60546
17 years ago
11 years ago

People

(Reporter: idokan, Assigned: mkaply)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

The page http://www.qsm.co.il/Hebrew/HebrewTest/test5.htm was created to view if
a web browser support the hebrew language.
As you can see some of the Nikod (points) of the letter does not appear in the
place, but look as a new char (acctully it is a new char but it eed to be attach
to the letter behind it)

Reproducible: Always

Steps to Reproduce:
1. open a hebrew web page with points
2. look at the result
3.

Actual Results:  
you see that the hebrew points does not appear in thier right place

Expected Results:  
put the points in attach to the letters itself (the right letter) and not as a
new char

I did not test it on ant other version of mozilla or any other OS (like windows
for exmaple)

*** This bug has been marked as a duplicate of 60546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.