Desktop shortcuts should not use Internet Explorer icon

RESOLVED DUPLICATE of bug 44714

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 44714
15 years ago
13 years ago

People

(Reporter: Jay Davis, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021210

Netscape 4 and Netscape 7 use their own desktop shortcut.  Any reason this
cannot be changed?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 44714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.