Downloaded file never appears in target directory

RESOLVED DUPLICATE of bug 181374

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 181374
15 years ago
13 years ago

People

(Reporter: Eugene, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Downloading a file. Everything seems ok. File is being saved to the desktop.
Cool. Download completes (bar reaches 100%) and download window closes. Awesome!
Desktop refreshes, and yet no file appears.
http://download.freenet.de/download.php?file_id=4345

Reproducible: Always

Steps to Reproduce:
1. Go to http://download.freenet.de/download.php?file_id=4345
2. Ignore the evil foreign language
3. Wait for download to start automatically or click "hier"
4. Wait for download to complete
5. Observe target folder for lack of file appearing
6. Gasp in dismay (optional)
7. Send me money (required)

Actual Results:  
File does not show up on the Desktop.

Expected Results:  
File should show up on the Desktop.
(Reporter)

Comment 1

15 years ago
Gah! This bug should be UNCONFIRMED - I'm not confident in the testing I did.
(Reporter)

Comment 2

15 years ago
Works after restarting mozilla. looks like bug is transient. freaky...
however, bug is confirmed to exist - tried to download files from same instance
of mozilla (before restart) from other URLs, and those failed to appear as
well... your guess is as good as mine on how to reproduce this bug.
Reproduceable is now RARELY

Comment 3

15 years ago
I'm pretty sure this is a dup of bug 181374 or bug 147254
(Reporter)

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 181374 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

15 years ago
thanks itamar!
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.