Closed Bug 185028 Opened 17 years ago Closed 16 years ago

Internet Keywords: When my local server is not running, I am redirected to strange page instead of a error

Categories

(Firefox :: General, defect)

x86
Windows NT
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 178123

People

(Reporter: cote, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

See additionnal info

Reproducible: Always

Steps to Reproduce:
1.  Type the url of a http server that is not running, in my case, I use
http://cote:8080/

Actual Results:  
http://www.cia.gov/cia/publications/factbook/geos/iv.html

Expected Results:  
A error message should pop-up : cannot connect to "cote" on port 8080.

It does the same if I used localhost : I get redirect to
http://www.localhost.net.au/

Also, I try to submit a form with a full url instead of type a url, the result
are the same.

*** This bug has been marked as a duplicate of 95390 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
mass verifying.
Status: RESOLVED → VERIFIED
REOPEN: firebird gets it's own bugs for this.
Status: VERIFIED → UNCONFIRMED
QA Contact: asa → benc
Resolution: DUPLICATE → ---
Summary: When my local server is not running, I am redirected to strange page instead of a error → Internet Keywords: When my local server is not running, I am redirected to strange page instead of a error

*** This bug has been marked as a duplicate of 178123 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.