Accepting bugs does not change "assigned to" field to my account.

VERIFIED DUPLICATE of bug 37613

Status

()

Bugzilla
Creating/Changing Bugs
VERIFIED DUPLICATE of bug 37613
15 years ago
5 years ago

People

(Reporter: stephen roberts, Assigned: myk)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Accepting bugs does not change "assigned to" field to my account.

1.Create new bug (default assigned to component owner)
2.edit new bug, hit "accept issue"  (we call bugs "issues"... more PC :-/

I expected it to assign the bug to me, but it now lists the bug as "assigned",
but with the owner as the "Assigned to" person.

This is not good, since I dont want to go accepting issues for other people...


RECENT CHANGES:

The "Accept" seemed to be working correctly up until the last few days (at least
I didnt notice any problems).

Yesterday, I turned on QA Contact to experiment with it. This may or may not
have anything to do with it.


All other source code changes have been trivial (changing cell colours on
display tables... renaming "bugs" to "issues").

Reproducible: Always

Steps to Reproduce:
1.Create new bug (default assigned to component owner)
2.edit new bug, hit "accept issue"  (we call bugs "issues"... more PC :-/
Did you recently upgrade Bugzilla?  Bugzilla has never worked this way, so if it
was working for you before, you had it locally hacked.  The bug requesting this
feature is bug 37613

*** This bug has been marked as a duplicate of 37613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Hmmmm. No recent upgrades. We started on 2.14.4.

didn't see 37613 in the list... moving my thoughts over there :-)

Updated

11 years ago
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.