Linux mozilla tiles page background infinitely.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: bsii, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

When I look at http://cube.ign.com/ (or any of the other ign sites, including
ps2.ign.com, xbox.ign.com, and pocket.ign.com) using Mozilla 1.2.1 for linux, a
background image repeats infinitely where it shouldn't. 

I checked this same site using Mozilla 1.1 for Windows, Mozilla 1.2.1 for Mac OS
X, and Chimera 0.6 for Mac OS X, and all of *those* rendered the backgrounds of
these sites fine -- somehow it's specific to mozilla on linux.  This has been
happening since at least Mozilla 1.1, and I tested it today on two different
intalls of Mozilla 1.2.1 on linux, both independently downloaded from mozilla.org.

Reproducible: Always

Steps to Reproduce:
1. Go to http://cube.ign.com/
2. Optionally click through the ad if they put up one of their intermediate ads
3. See the unreadable background hell.

Actual Results:  
The site rendered wrong -- in particular, the background tiled infinitely when
it should have just displayed once.

Expected Results:  
Display like every other browser displays, and display like mozilla displays on
windows and OS X.

Comment 1

16 years ago
workforme with linux trunk build 20021212. site looks fine and the same as with NS4
Summary: Linux mozilla tiles page background infinitely. → Linux mozilla tiles page background infinitely.

Comment 2

16 years ago
WFM with trunk build 2003-01-10-08-trunk on Linux. I see no problem with the
backgroud.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.