spammers harvesting mozilla.org for addresses -- need counter-measures

VERIFIED DUPLICATE of bug 120030

Status

www.mozilla.org
General
--
major
VERIFIED DUPLICATE of bug 120030
15 years ago
5 years ago

People

(Reporter: Mike Miller, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

I just received spam on my mozilla specific email address.  This means you sold
it (which I doubt), or someone is combing the site for addresses.

If you'd like me or people like me to continue returning to your site to be part
of the community and file bugs, something needs to be done to stop these leeches.

I do not tolerate spam and will cancel any email alias that receives it.

Reproducible: Sometimes

Steps to Reproduce:
1.  Set up account on mozilla.org
2.  File bugs
3.  Get spammed at the address after a few weeks.

Actual Results:  
got spammed

Expected Results:  
foiled spam harvesters.

Comment 1

15 years ago
as I understand it, e-mail addresses are not exposed unless you log
in Bugzilla first. Somehow spammers are getting around this measure?

Comment 2

15 years ago
weird, I swear some time in the past I could not see e-mail addresses
without logging in.
(Reporter)

Comment 3

15 years ago
Well, I'm not sure if any addresses should be shown at any time.

Wouldn't a spammer just make a dummy account to log-in with, and then parse the
addresses out?
(Reporter)

Comment 4

15 years ago
Here's the spam if anyone is interested:

Return-path: <shoppingmallpb126@excite.com>
Envelope-to: mozilla@mgmiller.net
Delivery-date: Thu, 12 Dec 2002 12:02:03 -0800
Received: from [217.219.215.10] (helo=excite.com)
	by mx.mailix.net with smtp (Exim 3.33 #1)
	id 18MZWo-0002xB-00
	for mozilla@mgmiller.net; Thu, 12 Dec 2002 12:01:53 -0800
Received: from [124.70.65.177] by q4.quickslow.com with QMQP; 12 Dec 2002
15:59:09 +0400
Reply-To: <shoppingmallpb126@excite.com>
Message-ID: <000c10a46b0b$4782e4b7$2dd32aa3@qxqods>
From: <shoppingmallpb126@excite.com>
To: <mozilla@mgmiller.net>
Subject: Your PC's money-making power!                                         
                            0803tItb5-830PCzT0458-20
Date: Fri, 13 Dec 2002 03:48:13 -0800
MIME-Version: 1.0
Content-Type: multipart/mixed;
	boundary="----=_NextPart_000_00C0_25A75E2D.A8447B07"
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2910.0)
Importance: Normal

Hello

You get emails every day, offering to show you how to make money.
Most of these emails are from people who are NOT making any money.
And they expect you to listen to them?


Enough.


If you want to make money with your computer, then you should
hook up with a group that is actually DOING it.  We are making
a large, continuing income every month.  What's more - we will
show YOU how to do the same thing.


This business is done completely by internet and email, and you
can even join for free to check it out first.  If you can send
an email, you can do this.  No special "skills" are required.

How much are we making?  Anywhere from $2000 to $9000 per month.
We are real people, and most of us work at this business part-time.
But keep in mind, we do WORK at it - I am not going to
insult your intelligence by saying you can sign up, do no work,
and rake in the cash.  That kind of job does not exist.  But if
you are willing to put in 10-12 hours per week, this might be
just the thing you are looking for.

This is not income that is determined by luck, or work that is
done FOR you - it is all based on your effort.  But, as I said,
there are no special skills required.  And this income is RESIDUAL -
meaning that it continues each month (and it tends to increase
each month also).

Interested?  I invite you to find out more.  You can get in as a
free member, at no cost, and no obligation to continue if you
decide it is not for you.  We are just looking for people who still
have that "burning desire" to find an opportunity that will reward
them incredibly well, if they work at it.

To grab a FREE ID#, simply reply to: sign-me-up-now@excite.com
and in the body of the email, write this phrase:
 
"Grab me a free membership!"

Be sure to include your:
1. First name
2. Last name
3. Email address (if different from above)
4. By submitting a request for a FREE DHS Club Membership, I agree
to accept email from the DHS Club for both their consumer and
business opportunities.

We will confirm your position and send you a special report
as soon as possible, and also Your free Member Number.

That's all there's to it.

We'll then send you info, and you can make up your own mind.

Looking forward to hearing from you!

Sincerely,
Andrew Crowe

P.S. After having several negative experiences with network
marketing companies I had pretty much given up on them.
This is different - there is value, integrity, and a
REAL opportunity to have your own home-based business...
and finally make real money on the internet.

Don't pass this up..you can sign up and test-drive the
program for FREE.  All you need to do is get your free
membership.

Unsubscribing: Send a blank email to: re-move-me-now@excite.com with
"Remove" in the subject line.

This message is not intended for residents of the state of
Washington, and screening of addresses has been done to the best
of our technical ability.  If you are Washington resident or
otherwise wish to be removed from this list, just follow the
removal instructions above.

8928mBAt0-991DPXp3375CCkB7-874frmK5269iWyP3-963zfZl5478mHpNl56
Dupe of bug 120030

*** This bug has been marked as a duplicate of 120030 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.