Closed Bug 185185 Opened 17 years ago Closed 17 years ago

Filter for all Newsgroups or Mail Accounts

Categories

(MailNews Core :: Filters, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 34973

People

(Reporter: supermario, Assigned: naving)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021209
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021209

A mail or news filter applies only to one newsgroup or one mail account. This is
very impractical, because most rules (especially for newsgroups) are significant
for more than one newsgroup or account.

A possibility to create a filter pre newsgroup or account would be an additional
condition for [group = ...] or [account = ...].

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 34973 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.