the wmv file loades gibberish in the broswer window

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
2 years ago

People

(Reporter: shadow_walker, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

clicking on the wmv link at the top, the wmv file loads gibberish in the
browswer window. I have tried to configure a mime type for it, but I am unable
to. I am trying to get it to open using media player.

Reproducible: Always

Steps to Reproduce:
1. click on the wmv link
2.
3.

Actual Results:  
displayed gibberish

Expected Results:  
media player should open externally to play file

Comment 1

16 years ago
Is this (again ?) a duplicate of 120327 ?

Comment 2

16 years ago
->File Handling
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: asa → petersen
wget http://www.electronicsworkbench.com/avi/msm/msmschemcap.wmv
--00:04:28--  http://www.electronicsworkbench.com/avi/msm/msmschemcap.wmv
           => `msmschemcap.wmv'
Resolving www.electronicsworkbench.com... done.
Connecting to www.electronicsworkbench.com[209.47.56.83]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1,477,141 [text/plain]

The server means that this file is "text/plain" and mozilla can (of course)
render text plain.

-> invalid (the server should send the correct mime-type, write a mail to the
webmaster))
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

15 years ago
Here's a helpful page of information for server administrators on how to fix this:

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dnwmt/html/mime.asp
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.