Closed Bug 1852353 Opened 9 months ago Closed 9 months ago

Minimum keyword length/character count is not capped for addon suggestions

Categories

(Firefox :: Address Bar, task, P1)

task

Tracking

()

RESOLVED FIXED

People

(Reporter: adw, Assigned: adw)

References

Details

With addon suggestions enabled by default, the minimum keyword length/character count is not capped to 3 like it's supposed to be, which means the "Show less frequently" command can be used an indefinite number of times. It was capped for the experiment because we used the related Nimbus variable. Without an experiment, there's currently no cap defined.

The implementation was designed to look for a show_less_frequently_cap in the remote settings config for just this purpose, so we should upload a new config that includes this property. This does not require any code change in Firefox.

Assignee: nobody → adw
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.