Closed Bug 18536 Opened 20 years ago Closed 20 years ago

[DOGFOOD]Text areas not posting properly

Categories

(Core :: Layout: Form Controls, defect, P1, blocker)

x86
Linux
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: mcafee, Assigned: kinmoz)

References

Details

(Whiteboard: [PDT+])

Linux.
I just typed in a new bugzilla bug, went
to go look at it and ! the whole bug
had no text content, as if I had never
typed anything.  Please test this by
creating a new bug and then looking at
it after it has been created.
Severity: normal → blocker
Priority: P3 → P1
I was working on bug 18535, further attempts to submit
changes to the bug also yield no new text.
P1, blocker.
Ok, text fields look like they are not displaying properly.
Clicking on them wakes them up and then you see the text.
Text areas still look dead, I can't add comments to a bug.
Assignee: karnaze → buster
Reassigning to Steve.
Adding Eric to cc list -- I know there are some issues he's working on regarding
text field/area submission.  But the text not painting sounds like an editor (or
layout/focus?) problem ... there may be two different bugs here.
Summary: Text areas not posting properly → [DOGFOOD]Text areas not posting properly
Target Milestone: M12
sounds like a dogfood issue -- placing on the dogfood radar
Assignee: buster → kin
Status: NEW → ASSIGNED
Accepting bug.
Whiteboard: [PDT+]
Putting on the PDT+ radar.
Blocks: 12658
The issue I was working on is covered in bug 15204, and was fixed yesterday.
Adding a pointless comment to see if textareas are working on today's linux
mozilla build.
Adding another pointless comment to see if it works in the Win32 build.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
I think this has been fixed by someone else. :)
Status: RESOLVED → VERIFIED
verifying on today's linux build
You need to log in before you can comment on or make changes to this bug.