Closed Bug 18537 Opened 21 years ago Closed 21 years ago

[DOGFOOD] plain text: BS key can delete entire line

Categories

(Core :: DOM: Editor, defect, P1, major)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 16769

People

(Reporter: mcafee, Assigned: mozeditor)

References

Details

(Whiteboard: [PDT+] [by 11/26] fix in hand)

linux, plain text mail compose.  Probably editor too.?

Type in some content, leave cursor at the
end and pretend "hey I want to delete that last line"
and hit the backspace key a few times, this can start
deleting entire lines!  I have lost many partial
mail messages this way.  I can't reproduce this
always, but I just did for jfrancis.  I think 5 min
of playing around with this I can reproduce.
jfrancis says fix is in the works, and that this should
be marked dogfood.
Target Milestone: M12
setting this to m12
Whiteboard: [PDT+]
Putting on the PDT+ radar.
Blocks: 12658
Severity: normal → major
Priority: P3 → P1
Whiteboard: [PDT+] → [PDT+] [by 11/26] fix in hand
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
fixed
mcafee does this happen anymore ??
Status: RESOLVED → REOPENED
Status: REOPENED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: FIXED → DUPLICATE
I'm resolving this as a duplicate of 16760, as that bug was written earlier, and
currently contains substantially more information.
*** This bug has been marked as a duplicate of 16769 ***
Status: RESOLVED → VERIFIED
[Per jfrancis, this bug is fixed, and is identical to 16760. Moving verification
to 16760.]
You need to log in before you can comment on or make changes to this bug.