Do not clear Location Bar when changing to other tab

VERIFIED DUPLICATE of bug 104778

Status

VERIFIED DUPLICATE of bug 104778
16 years ago
10 years ago

People

(Reporter: NetVicious, Assigned: jag-mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

By example: You are looking to some web and you want to browse to other url,
first you copy one part of the url to the location bar on the other tab. Next
you return to the web you are looking and copy the other part of the url. When
you return to the tab the previous url part has disappeared.

So you need to copy first part to one text file and make the same with the
second part of the url. For finish the job you need to copy the full url to a
new tab. Time waste and need to open other program.

Reproducible: Always

Steps to Reproduce:
1. Create new tab (CTRL+T)
2. Write on Location bar http://www.foo.com/ (don't press enter)
3. Change to other tab
4. Return to the previous tab, http://www.foo.com has disappeared and you gets
one about:blank



Expected Results:  
http://www.foo.com should remain at the Location bar for complete the url.

*** This bug has been marked as a duplicate of 104778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.