Closed Bug 185460 Opened 18 years ago Closed 18 years ago

A Mozilla windows take 2-3 seconds to maximize and minimize.

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 76831

People

(Reporter: johannes_lock, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

When maximizing or minimizing it takes about 2-3 seconds for something to
happend and it sometimes even craches.

Reproducible: Always

Steps to Reproduce:
1.Try to mazimize and minimize the mozilla browser quickly.
2.See what happends.

Actual Results:  
it took 2-3 seconds for the window to mazimize and minimize everytime.

Expected Results:  
gone qickly and smoothly
There are many bugs open for this, but maybe the most interesting one is bug
76831 (see comment 167 and comment 155 for instance).
Dupe as per comment #1

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.