Decreasing font size loops back to original size after reaching end

VERIFIED DUPLICATE of bug 53995

Status

()

VERIFIED DUPLICATE of bug 53995
16 years ago
14 years ago

People

(Reporter: erik.fornoff, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Environment:
==============
OS: Win NT 4.0 SP-6
Phoenix BuildID:    Gecko/20021214 Phoenix/0.5



Summary:
=========
If one drecreases the font size using <ctrl><-> the font size finally loops back
to the original font-size and gets then stuck.

Reproducible: always



Steps to Reproduce:
====================

- start phoenix

- goto any page 

- start decreasing the font size by pressing <ctrl><-> step by step



Actual Results:  
================
The font size is decreased correctly with each step, but at a certain point the
font size returns to probably the original size!



Expected Results:  
==================
The decrease of the font size stops at a well defined value if the smallest size
possible is reached.



Additional Information:
========================
While trying to dupe this problem I encountered an additional effect where I was
not able to use comboboxes located on the page any longer, but I was not able to
dupe this specific combobox problem again - perhaps someone else can drag this
effect down more detailed...



Note:
======
The described problem has originally been reported with bug #184852 but as
several problems have been reported in this bug I decided to open a new one.
This bug also occurs in Mozilla. Didn't you test that before marking this bug as
NEW?
Component: General → Layout: Fonts and Text
Product: Phoenix → Browser
Version: unspecified → Trunk

Comment 2

16 years ago
dup of Bug 53995.
(Reporter)

Comment 3

16 years ago
Sorry - I missed to make a x-check for Mozilla. I'll mark this one as duplicate
of bug #53995!

*** This bug has been marked as a duplicate of 53995 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
OS: All → Windows NT
You need to log in before you can comment on or make changes to this bug.