Full screen (F11) on multi monitor systems doesn't work

RESOLVED DUPLICATE of bug 127575

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 127575
15 years ago
4 years ago

People

(Reporter: erdinc, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021214 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021214 Phoenix/0.5

I've got 2 monitors in Win XP, extended to my second monitor. When
Mozilla/Phoenix is on the secondary screen and I press F11, the browser
disappears along with the taskbar. It does work on the primary monitor.

Reproducible: Always

Steps to Reproduce:
1. Drag browser window to secondary screen
2. Press F11
3. 

Actual Results:  
Browser is gone, can't be found anywhere. Taskbar is also gone. By pressing F11
again, you can get the browser back into normal mode.

Expected Results:  
Browser should have been in full screen mode, no window title etc.

This bug has been there for a while.

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 127575 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.