IWBNI mozilla could either open windows on more than one DISPLAY at once, or more than one copy of mozilla could access the same profile.

RESOLVED DUPLICATE of bug 135137

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 135137
15 years ago
13 years ago

People

(Reporter: Senji, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910

I frequently use more than one computer at the same time, with one or more of
the m being remotely logged in in X to whichever system I'm using as my `base'
at the time.  If I try and start a second instantation of mozilla on that base
computer t(on a different DISPLAY to the first one) then the Profile Manager
pops up and asks me to create a new profile.  

However, I obviously don't want a new profile, I want all the same set of
Bookmarks and history and settings I've already got.  I don't mind if I have to
run mozilla-remote with some arcane command including the DISPLAY variable of
the DISPLAY on which the existing mozilla is being run on, or have to give an
obscure argument to mozilla to mean `do proper locking on profile and allow it
to be accessed twice at once'.


Reproducible: Always

Steps to Reproduce:
1. Open mozilla on one DISPLAY
2. Open mozilla on another DISPLAY
3.

Actual Results:  
Profile Manager pops up

Expected Results:  
Allowed me to have continued with the same profile.

Comment 1

15 years ago
If you actually want a second instance of mozilla running with the same profile:
dup of bug 135137

If you just want a mozilla window to open on the other display when you start
moz from there: dup of bug 122698
mid-air

*** This bug has been marked as a duplicate of 135137 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.