qt port should define QT_NO_STL

VERIFIED DUPLICATE of bug 185621

Status

SeaMonkey
Build Config
--
minor
VERIFIED DUPLICATE of bug 185621
16 years ago
14 years ago

People

(Reporter: Biesinger, Assigned: Biesinger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

There have been several reports of compile problems when QT_NO_STL is not defined.
(see e.g. news://news.mozilla.org/netscape.public.mozilla.qt thread "Compile Error")

therefore, I'm attaching a patch to always define it (when qt is enabled).

Updated

16 years ago
No longer blocks: 79120

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 185621 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.