not found new dns servers, if run with existing ethernet network dns server, then run dialup modem connect

CLOSED DUPLICATE of bug 162871

Status

()

defect
CLOSED DUPLICATE of bug 162871
17 years ago
17 years ago

People

(Reporter: unicorp99, Assigned: dougt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

Not found new dns servers, if run with existing ethernet network dns server,
after it run dialup modem connect to internet.
After run modem connect to internet provider, mozilla not found dns servers and
not connect to site from real name, only ip adress. Restart mozilla and all ok.
If disconnect from ethernet network, restart computer, run mozilla and connect
to modem internet, then all ok.

Sorry my bad english.

Reproducible: Always

Steps to Reproduce:
1. connect to ethernet network with dns servers. WinIPCfg browse dns servers.
2. run mozilla 1.2.1
3. connect to modem internet.


Actual Results:  
4. not found dns servers.

Expected Results:  
only restart mozilla

Comment 1

17 years ago
dupe of bug 162871

workaround : go offline and back online (click the 'connect' icon in the statusbar).

*** This bug has been marked as a duplicate of 162871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED/DUPE
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.