ldap connections are not closed after searching entries in ldap directory

VERIFIED DUPLICATE of bug 185809

Status

VERIFIED DUPLICATE of bug 185809
16 years ago
10 years ago

People

(Reporter: pvachon.videotron, Assigned: srilatha)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

After having found entries in the to: field of the compose window, ldap 
connections aren't close. I found this using netstat on my windows xp 
workstation.

Reproducible: Always

Steps to Reproduce:
1. use a ldap directory
2. find a name in the to: field of the compose window
3. use netstat to find open connections in windows

Actual Results:  
ldap connections aren't closed, my ldap server quickly had no more ldap 
connections available, even if the server may handle more than 2000 connections

Expected Results:  
ldap connections should have been closed

Mozilla 1.2.1 on Windows XP service pack 1
Dell Inspiron 8200

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 185809 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.