Closed Bug 185816 Opened 20 years ago Closed 20 years ago

Non-Latin characters in the browser title bar are displayed as "?"

Categories

(Core :: Internationalization, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 9449

People

(Reporter: kaleida, Assigned: smontagu)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla 1.2.1

The browser title bar should display even non-Latin characters, like IE6.0.

Reproducible: Always

Steps to Reproduce:
1.Open the specified URL in Mozilla and read the browser 
title bar
2.
3.

Actual Results:  
Each non-Latin character is displayed as "?"

Expected Results:  
It should have displayed the page title using Unicode.
-> intl
Assignee: asa → smontagu
Component: Browser-General → Internationalization
QA Contact: asa → ylong
This is fixed in latest builds and the 1.3 alpha release.

*** This bug has been marked as a duplicate of 9449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Works for me on 12-16 1.3a trunk build / WinXP.

Mark as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.