If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Drag+select to scroll then mouseup results in lost mouseup

VERIFIED DUPLICATE of bug 119415

Status

()

Core
Selection
VERIFIED DUPLICATE of bug 119415
15 years ago
12 years ago

People

(Reporter: Greg K., Assigned: mjudge)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
FizzillaMach/2002121607 ignores the mouseup when the user clicks and drags to
select in the Content area, then drags the mouse to some area outside the
Content area (such as the chrome or outside the window bounds) that initates
scrolling.

To reproduce,
1. access <http://www.mozilla.org/>
2. click+drag downards below the content area so scrolling commences
3. Release the mouse button
4. Move the pointer back up onto the content area and watch selection adjustment
incorrectly continue

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 119415 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.