URL's from other applications with Cyrillic script primary

RESOLVED DUPLICATE of bug 184566

Status

Camino Graveyard
OS Integration
--
major
RESOLVED DUPLICATE of bug 184566
15 years ago
15 years ago

People

(Reporter: Roman Boyarchuk, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021216 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021216 Chimera/0.6+

I have got a strange problem - when I set the main script to Cyrillic,
links from other apps seems to be transferred to Chimera, it is starting up
or becoming foreground application, and that's it. No link loading or any
error messages.

    When Roman script is primary - every is ok.

    Any other browsers (IE, Netscape, Mozilla) are working ok.

Reproducible: Always

Steps to Reproduce:
1. Set primary language script to any Cyrillic (Russian, Ukrainian or Bulgarian)
2. Relogin
3. Open any othe application (for example - Apple Mail) and click on the link
from within the letter. Or any "Application website" menu in Help menu, for
example. Just try to open any link from any application that makes Default
browser open this link.

Actual Results:  
Chimera starts up or become foreground app. And that's it, nopthing more. No
link loading or any error message.

Expected Results:  
Load the link, supplied to it by other applications.

other browsers I have tested (IE 5.2, iCab, Mozilla, Netscape) are working ok,
no matter what primary script is installed.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 184566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.