Personal Toolbar Sub folder menu items should have context menus enabled

RESOLVED DUPLICATE of bug 50504

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 50504
15 years ago
13 years ago

People

(Reporter: James Nord, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
On a bookmark directly on the Personal toolbar you can get a context menu which
enables you to amongst other things change the properties or open the bookmark
in a new tab/window.
However if you create a folder on the personal toolbar and add bookmarks into
that folder you cannot get any context menus on items under that folder.
It would be good if we could get context menus there as well.
*** Bug 186069 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 50504 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.