Image file extension must be lowercase

VERIFIED DUPLICATE of bug 17647

Status

()

Core
ImageLib
P3
minor
VERIFIED DUPLICATE of bug 17647
18 years ago
18 years ago

People

(Reporter: chuckie, Assigned: pnunn)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 11/10
In mozilla, load a local image from your windows pc (gif, jpg, or png)
In mozilla's location bar, change the file extension to a uppercase (or uPpEr
AnD lOwErCaSe) i.e. JpG, GIF, etc.
The image is loaded as if it were a text file.
This only occurs on local files.
Remote files are either not found(linux?) or displayed correctly(MS?).

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 17647 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Resolved as duplicate. Clarified other bug title so that reporters will be able
to more easily find it upon querying before writing bug reports. (You did check
for duplicates, first, right? ;)
You need to log in before you can comment on or make changes to this bug.