Can't open new tab with Ctrl+T while loading a page

VERIFIED DUPLICATE of bug 110718

Status

--
minor
VERIFIED DUPLICATE of bug 110718
16 years ago
10 years ago

People

(Reporter: aurelbodenmann, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

While opening a page with Mozilla I can't always open a new tab with the
shortcut Ctrl+T, nevertheless the command works perfectly when accessing it via
File-> New-> Navigator Tab

Reproducible: Sometimes

Steps to Reproduce:
1.Load a page with a slow connection or a very big image
2.Try to open a new tab with Ctrl+T
3.Try to open it with File-> New-> Navigator Tab

Actual Results:  
Step 2 : Nothing
Step 3 : Worked for me

Expected Results:  
Opened a new tab :-)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 110718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.