Last Comment Bug 186127 - Bug should not be generallized(extended) more than what it is described in the summary/description fields
: Bug should not be generallized(extended) more than what it is described in th...
Status: RESOLVED WORKSFORME
:
Product: Developer Documentation
Classification: Other
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- enhancement (vote)
: ---
Assigned To: Dawn Endico
: James Cox
:
Mentors:
http://www.mozilla.org/quality/help/b...
Depends on:
Blocks: 71406
  Show dependency treegraph
 
Reported: 2002-12-19 03:34 PST by http://tinymailto.com/oliversl
Modified: 2012-12-28 15:59 PST (History)
4 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description http://tinymailto.com/oliversl 2002-12-19 03:34:47 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Bug should be closed when the problem described in the summary or description
are solved.
Why? Because reporters look at the summary and/or description of a bug before
filling a new bug.

If someone wants to put many similar(not identical) bug into one already
reported bug, this are the options:
- create a meta bug, or
- use the "depends", "blocks" fields, or
- change the summary and then, only then, mark as duplicate

All this guidelines will help reduce the number of duplicates, and this means,
reduce the time people waste hunting and reporting bugs.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 http://tinymailto.com/oliversl 2002-12-19 05:37:10 PST
Updating summary
Comment 2 http://tinymailto.com/oliversl 2002-12-19 05:38:41 PST
Adding posible documentation URL to be updated
Comment 4 Nickolay_Ponomarev 2007-01-18 16:54:29 PST
Um, so what is this bug about? It appears that the document in the URL field already mentions this. Marking WFM.

Note You need to log in before you can comment on or make changes to this bug.