Right-click context menu in iframes places menu at wrong position

VERIFIED DUPLICATE of bug 185107

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 185107
16 years ago
14 years ago

People

(Reporter: Mark Slater, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20021217
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20021217

Right-clicking in an iframe puts the opening context menu approx. 100px from the
left-hand side of the browser viewport.

Reproducible: Always

Steps to Reproduce:
1. Visit site
2. Wait for the News box on the right to load
3. Right-click within news box

Actual Results:  
Context menu appears ~100px to the left of the browser viewport

Expected Results:  
Context menu should appear below and to the right of the mouse pointer

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 185107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.