All users were logged out of Bugzilla on October 13th, 2018

Crash if I use the site's search function or if I try to open some (not all) of the links in a new tab

RESOLVED DUPLICATE of bug 160602

Status

--
critical
RESOLVED DUPLICATE of bug 160602
16 years ago
14 years ago

People

(Reporter: hgerbig, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130

If I use the search function or open some of the links (no recognizable pattern,
not predictable even with links that did not work once) or use the search
function, I get an error message and the browser crashes

Reproducible: Sometimes

Steps to Reproduce:
"New tab"
1. Open the page (or a subpage thereof).
2. Click on a link with the Ctrl button pressed.

"Search function"
1. Open the page (or a subpage thereof).
2. Type a band name into the "search" box.
3. Click on "Search" or hit Return.

Actual Results:  
Browser window vanishes from screen, an error message pops up saying, 'The
instruction at "0x77f7f269" referenced memory at "0x39393929". The memory could
not be "read". Click on OK to terminate the application.'
Upon the click, the browser logically shuts down.

Expected Results:  
"New tab"
Open a new browser tab with the target page.

"Search function"
Display a new page with the search results.

See text of error message under "Actual Results."

Comment 1

16 years ago
*** Bug 186250 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Horst, could you attach the Talkback ID of this crash to this bug report? Thanks!
Severity: normal → critical
Keywords: crash

Comment 3

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Cannot reproduce this.. using search nor opening new tabs (I've been opening and
searching for about 5 mins) nothing happened

Comment 4

16 years ago
Thanks for the extremely detailed bug report.
If you have a reproducible short testcase, please comment in bug 160602.

*** This bug has been marked as a duplicate of 160602 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.