background printing option needs to be checked every time to print backgrounds

VERIFIED DUPLICATE of bug 147384

Status

()

Core
Printing: Output
--
minor
VERIFIED DUPLICATE of bug 147384
15 years ago
15 years ago

People

(Reporter: tony brandao, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826

When printing a page with the Windows version 1.2 of Mozilla there's an option
under File | PAge Setup to check background printing, and print out the page
background and images.  This  option needs to be visited (open File | Page
Setup) every time the browser is started in order to print backgrounds. Even
though the check box is selected , if I just print a page without visiting this
menu|Dialog, it DOES NOT printout the background.

Reproducible: Always

Steps to Reproduce:
1. File | Print
2.
3.

Actual Results:  
Prints a page but  DOES NOT printout the background even though the option is
checked

Expected Results:  
Retain and honor the checked print background checkbox between browser sessions

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 147384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.