Closed Bug 186322 Opened 18 years ago Closed 18 years ago

Alternate Text not displayed for both simple images and complex DHTML image maps

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: xeno, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

On the www.lividcomponents site, MouseOver an image map for an animated GIF
loads another image.  The Alt Text for the image map is not read on MouseOver. 
On the same page, the top navigation elements are coded with TITLE="foo" and do
display the title text on MouseOver. So its clear moz/phoenix turns TITLE
elements into tips/hints on MouseOver.

On the www.myerestaurant.ca, MouseOver a simple image (top left wordmark logo:
MYE) does not display Alt Text content on MouseOver.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Phoenix *should* read and display both ALT TEXT and TITLE as a tool tip/hint on
mouse over.
Please search for already filed Mozilla bugs before filing any Phoenix-specific
bugs. Btw, Phoenix should not display alt text as a tooltip. Read the old bug
report for more info.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.