Closed Bug 1863296 Opened 6 months ago Closed 2 months ago

unifinder can be resized too much up

Categories

(Calendar :: Dialogs, defect)

Thunderbird 115
defect

Tracking

(thunderbird_esr115 wontfix)

RESOLVED FIXED
121 Branch
Tracking Status
thunderbird_esr115 --- wontfix

People

(Reporter: bugzilla, Assigned: mkmelin)

Details

Attachments

(2 files, 1 obsolete file)

Attached image Detail.png (obsolete) —

Steps to reproduce:

  1. Double-click an existing calendar entry (new window opens)
  2. Resize window

Actual results:

Frame of window resizes.
The description field does not resize vertically, only horizontally.

Expected results:

The description field should change size with the window frame.
(Participant list and description field should fill up the space of the detail window)

Are you using the latest Thunderbird version?

I found the bug when using 115.4.1 (64-Bit).

The bug seems to be solved with Version 115.4.2 (64-Bit).
But now there is another bug regarding window size changes on calendar page list overview.
If you move the divider betw list of appointments and calendar field up then view is broken.
See picture

And now I am lost. This movement can not be reverted because the edge is not reachable.

After Restart the program, fortunately the overview list of appointments is redrawn and has tree lines shown again.

tree = three (3)

Summary: The Description field of calendar date detail page does not resize with the window anymore. → unifinder can be resized too much up
Attachment #9362097 - Attachment is obsolete: true
Assignee: nobody → mkmelin+mozilla
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Attachment #9363338 - Attachment description: Bug 1863296 - Prevent resizing unifinder too much up. r=#thunderbird-front-end-reviewers → Bug 1863296 - Prevent resizing unifinder too much up. r=vineet
Target Milestone: --- → 121 Branch

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/2da29e179a5a
Prevent resizing unifinder too much up. r=vineet

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED

I just updated a thunderbird version to newest version. This bug still exists in Version 115.7.0 (32-Bit)

Status: RESOLVED → REOPENED
Resolution: FIXED → ---

This is only fixed 121 and up (you can try it on beta). Not going to uplift it at this point.

Status: REOPENED → RESOLVED
Closed: 5 months ago2 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: