when I type in a valid url and hit enter browser fails to search for the url. It just says "done" on the bottom bar.

RESOLVED DUPLICATE of bug 87699

Status

SeaMonkey
Search
RESOLVED DUPLICATE of bug 87699
16 years ago
10 years ago

People

(Reporter: mark colclasure, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

When I first install Mozilla the url search works fine but after awhile
(indeterminate length of time, it varies from a couple weeks to a couple of
months) the url search fails. It has happened in both in 1.1 and 1.2.1. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
mark colclasure, please be more precise about how to reproduce this bug.
According to your description, I suspect it's a dup of bug 87699

*** This bug has been marked as a duplicate of 87699 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Created attachment 110175 [details]
url search clarification
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.