Scrollbars visible when not requested

RESOLVED DUPLICATE of bug 160627

Status

RESOLVED DUPLICATE of bug 160627
16 years ago
16 years ago

People

(Reporter: jdanthinne, Assigned: sfraser_bugs)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

Scrollbars are visible when you open a popup window with Javascript with
argument scrollbars=no

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

16 years ago
Scrollbars only show up for that testcase if I resize the window to be smaller
than the content.

Comment 2

16 years ago
Dont have any MAC, but on Windows the popup isn't even resizable, so mabye this
is only MAC issue?

Comment 3

16 years ago
Confirmed build 0107.
Other browsers, including Safari, don't show the scrollbars, even if the
contents is larger than the window.

javascript:void(window.open('http://google.com/search?query=mozart&num=10','MyGoogle','width=400,height=200,screenX=20,screenY=50,scrollbars=0,titlebar,toolbar,status,resizable'))
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

16 years ago
Dup of bug 160627?

Comment 5

16 years ago
*** Bug 188960 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
I have tested this on the following browsers: Safari (v64), Mozilla (1.0.2 &
1.3b), I.E (Mac 5.2.2, Win 5.0, Win 5.5, Win 6.0), Netscape (Mac 6.23, Mac 7.02,
Win 6.23, Win 7.02), and of course Camino. Camino is the ONLY browser in which
this problem appears. If the content area is larger than the defined parameters
of the Popup window, Camino does not respect "scrollbars=no". Even if the
content is hidden, (i.e. "div style="visibility=hidden") Camino still displays
scrollbars (for the exact size of the hiddent content).

Comment 7

16 years ago
->sfraser
Assignee: saari → sfraser
this is a dupe

*** This bug has been marked as a duplicate of 160627 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.