Closed Bug 186522 Opened 17 years ago Closed 16 years ago

microsoft.com - DHTML descriptions are not displayed

Categories

(Tech Evangelism Graveyard :: English US, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: MZilla, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

The browser can not interprete the coding properly for this page.  When the
mouse is moved over the link, it should allow clicking.  When clicked, the
browser would print info underneath the link text.

TEXT (before click)
     NOTHING HERE

TEXT (after click)
     INFO INFO INFO


Reproducible: Always

Steps to Reproduce:
1. Go to the page and move over the words "Who should download this service pack?"
2. You will see it underlines.  Try to click it and nothing happens.
3. Use Internet Explorer to view the same page.
4. You will notice that the underlined item is clickable and opens up
information below it.


Actual Results:  
The same as stated above.

Expected Results:  
Should have diplayed the information after the link was clicked below the link.
This is the result of trying to click the link.  Mozilla shows nothing, but
Internet Explorer shows information.  See EXAMPLE.JPG for more details.
There seems to be a lot of invalid CSS in the linked css files and within the
web page itself according to W3's CSS validator (for example font-size="7pt"
instead of foint-size:7pt) and the html code doesn't fair much better according
to W3's HTML validator.

I would say this was Tech Evangelism.
The page apparently only works in MSIE5+ for Windows, but I don't see how.
That's some really ugly code, and the scripts aren't defined anywhere.
Assignee: asa → susiew
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
OS: Windows 98 → All
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Hardware: PC → All
Summary: Code interpretation problem → microsoft.com - linked descriptions are not displayed
Version: Trunk → unspecified
Guessing this is a dupe. 
-->bclary
Assignee: susiew → bclary
There are 25 bugs against msdn.microsoft.com, but I didn't see one that dupes this.
Blocks: MS
Priority: -- → P2
Summary: microsoft.com - linked descriptions are not displayed → microsoft.com - DHTML descriptions are not displayed
-> evang500
Keywords: evang500
tech evang june 2003 reorg
Assignee: bc → english-us
QA Contact: zach → english-us
page has been redesigned and no longer has the dhtml foo.
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.