Useless "Always ask before opening this type of file" line when dealing with Content-disposition: Attachment

RESOLVED DUPLICATE of bug 193698

Status

Core Graveyard
File Handling
--
trivial
RESOLVED DUPLICATE of bug 193698
15 years ago
a year ago

People

(Reporter: Sébastien Delahaye, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
This is a side-effect of bug 98360, which forces Mozilla to prompt the user to
download an attached file (which has Content-disposition: Attachment in its HTTP
Headers).

Since the Helper App dialog is displayed every time, the "Always ask before
opening this type of file" line+checkbox is useless in this case, and should be
removed. It only confuses the user.
OS: Windows 2000 → All
Hardware: PC → All
Marking dup of same bug assigned to someone who is actually planning to work on
it...

*** This bug has been marked as a duplicate of 193698 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.