Dead keys don't work with gtk2 builds

RESOLVED DUPLICATE of bug 176514

Status

Core Graveyard
Embedding: GTK Widget
RESOLVED DUPLICATE of bug 176514
16 years ago
6 years ago

People

(Reporter: Nicolas PENINGUY, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20021214
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20021214

Dead keys are not working with gtk2 builds. For example, ^ + e should give ê. It
only gives e.

Dead keys are working with other gtk2 apps...

Reproducible: Always

Steps to Reproduce:
1.Type something in the url bar, mail composer or textarea

Actual Results:  
^e gives e

Expected Results:  
it should give ê (I obtained this one by copy/paste from another application).


Dead key is working with gtk 1 build.
(Assignee)

Comment 1

16 years ago
dup

*** This bug has been marked as a duplicate of 176514 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.