Closed Bug 1866853 Opened 3 months ago Closed 2 months ago

Translations UI Migrate static_strings.xml to strings.xml for Core Translation Flows

Categories

(Fenix :: Translations, defect, P3)

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: olivia, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [fxdroid][foundation])

This patch should migrate existing static_strings.xml on flows related to core translations to strings.xml so L10N may begin. This patch should cover the main translations screen and related strings.

Please file another bug if there are too many strings to migrate in one patch. Estimating around 21, all related to core translation flows.

Severity: -- → N/A
Component: Translation → Translations
Priority: -- → P3
Product: Firefox → Fenix
Whiteboard: [fxdroid][foundation]

Please confirm copy on each string in Figma too in case it has changed since original implementation.

Summary: Migrate static_strings.xml to strings.xml for Core Translation Flows → Translations UI Migrate static_strings.xml to strings.xml for Core Translation Flows
Status: NEW → RESOLVED
Closed: 3 months ago
Duplicate of bug: 1869254
Resolution: --- → DUPLICATE

Work accomplished in bug 1869254.
Edit: Looks like it was similar work, but not the same, reopening.

Status: RESOLVED → REOPENED
No longer duplicate of bug: 1869254
Resolution: DUPLICATE → ---

The severity field is not set for this bug.
:olivia, could you have a look please?

For more information, please visit BugBot documentation.

Flags: needinfo?(ohall)
Severity: N/A → S3
Flags: needinfo?(ohall)

This work seems to have been accomplished in other bugs (not seeing any static translations strings anymore), closing for now.

Status: REOPENED → RESOLVED
Closed: 3 months ago2 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.