select 'send a wireless web message' on bottom of screen

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: wauiler, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

on www.sprintpcs.com selecting the 'send wireless web message' results in the
following:  Error 500--Internal Server Error
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.5.1 500 Internal Server Error

The server encountered an unexpected condition which prevented it from
fulfilling the request.


Reproducible: Always

Steps to Reproduce:
1.go to www.sprintpcs.com
2.select 'send wireless web message' at bottom left of screen
3.

Actual Results:  
Error 500--Internal Server Error
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.5.1 500 Internal Server Error

The server encountered an unexpected condition which prevented it from
fulfilling the request.


Expected Results:  
should goto the compose screen  
http://messaging.sprintpcs.com/sml/guestCompose.do

works okay with internet explorer and opera 6.05

Comment 1

16 years ago
Works for me using Mozilla 1.3 on WinXP

Wilk, are you still seeing this problem with a recent build of Mozilla?
Summary: select 'send a wireless web message' on bottom of screen → select 'send a wireless web message' on bottom of screen

Comment 2

16 years ago
Resolving due to lack of response from reporter

Please reopen if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.