Mozilla crashes when printing that page [@ nsIFrame::GetNextSibling ]

VERIFIED DUPLICATE of bug 185357

Status

()

Core
Printing: Output
--
critical
VERIFIED DUPLICATE of bug 185357
15 years ago
15 years ago

People

(Reporter: wtcorrea, Assigned: rods (gone))

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20021226
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20021226

Mozilla crashes when printing http://www.wweek.com/flatfiles/headout.thurs.html.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.wweek.com/flatfiles/headout.thurs.html
2. Hit print.

Actual Results:  
Mozilla crashed.

Expected Results:  
Mozilla should have just printed the page.

Comment 1

15 years ago
also crashing build 2002122605 on Linux.
Talkback ID: TB15510677W.
Blocks: 185584
Keywords: crash, stackwanted
Whiteboard: TB15510677W

Comment 2

15 years ago
stack trace from debug linux build 20021226

nsIFrame::GetNextSibling (this=0x0, aNextSibling=0xbfff6b74)
    at ../../../../../base/public/nsIFrame.h:697
697	    *aNextSibling = mNextSibling;

*** This bug has been marked as a duplicate of 185357 ***
No longer blocks: 185584
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: stackwanted
Resolution: --- → DUPLICATE
Summary: Mozilla crashes when printing that page. → Mozilla crashes when printing that page [@ nsIFrame::GetNextSibling ]
Whiteboard: TB15510677W

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
Crash Signature: [@ nsIFrame::GetNextSibling ]
You need to log in before you can comment on or make changes to this bug.