Error message on startup and no Java

VERIFIED DUPLICATE of bug 83376

Status

defect
VERIFIED DUPLICATE of bug 83376
17 years ago
9 years ago

People

(Reporter: jamesrome, Assigned: blackconnect)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since upgrading Office 2000 to Office XP and also installing the 12/26  Mozilla
build on win2k, I now get an error message when Mozilla starts up that says
something like: "Do not use the Netscape Java Plugin for Internet Explorer"
and even though the Java plugins are installed (about plug-ins), I get no Java
functionality.

I have no idea why Java thinks I am running IE at startup.

Any ideas what could be happening?
(Reporter)

Comment 1

17 years ago
I figured this out. I had the Mozilla PrefBar set to say I am IE (so some sites
will work). When I changed this back, all worked again.

However, if we are going to masquerade, shouldn't we make it so that the plugins
are not also fooled?

I will leave this open because that might be a bug.

Comment 2

17 years ago
this is mentioned in release notes:
http://www.mozilla.org/releases/mozilla1.2.1/#java

*** This bug has been marked as a duplicate of 83376 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Component: Java-Implemented Plugins → OJI
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.