back button shows "go back one page" for any page I select using it.

RESOLVED DUPLICATE of bug 79240

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 79240
16 years ago
14 years ago

People

(Reporter: Andrew, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3b) Gecko/20021220
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3b) Gecko/20021220

If I click on the back button that gives me a list of pages I have been to (the
triangular one to the left of the back button proper) and I put my mouse over
it, it says "go back one page" even if the page is several steps away.

Reproducible: Always

Steps to Reproduce:
1.Start browser
2.Go to several web pages
3.Click back button that displays all the pages you have been to.
4.Put mouse over any of the pages listed
5.Observe that it says "go back one page" no matter which one you select

Actual Results:  
It said "go back one page"

Expected Results:  
"go back n page(s)"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 79240 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.